Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I have lost patience with outlook and have started using apple mail with my corporate exchange account.

A problem is that every mail I send by default picks up an ios developer certificate that i have associated with this e-mial address. I know you can click on the button on each mail to turn off signing that message, but i'd like the default to be NOT to sign each message i create. J

share|improve this question
add comment

1 Answer 1

Try this. Go to your your Preferences of the Mail application. Then, you should be in the Account section. Choose your account then at the very bottom change TLS Certificate to "None".

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.