Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

Every time I type "tm" in Safari, or an app that uses a Webkit control, it changes it to ™. How do I stop this from occuring?

share|improve this question
add comment

1 Answer

up vote 6 down vote accepted

By default, OS X has system-wide symbol and text substitution. You can disable this one substitution, all substitutions or even modify the TM trigger so you are less likely to accidentally trigger a ™ inadvertently.

System Preferences > Language & Text > Text pane/tab

SYSPREF

share|improve this answer
    
Wow, I didn't know that existed. Thanks! –  jsd Mar 21 '13 at 17:59
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.