Ask Different is a question and answer site for power users of Apple hardware and software. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm using outlook for emails, each time I paste copied/cut text (from within the same email) it will not paste at the the cursor/ibar but at the top of the email text.

Any solutions?

Thanks in advance!

share|improve this question
I just tried to replicate your problem and could not. Please type some generic text (for privacy) and show us a screen shot. I have the suspicion you cursor is just siting there, not blinking? It did happen to me, so i make sure the cursor is where it suposed to be (and blinking) – user44516 Mar 18 '13 at 21:36
Wouldn't you know...can't re-create the problem. Thanks for the suggestions Borderline .. nope, cursor was flashing when it happened and in the place I needed it. Will do some more digging and re-create if I can. – Tim Mar 18 '13 at 23:26
OK the plot thickens... – Tim Mar 18 '13 at 23:35
I re-created the same steps as the original email. I use an automator script and keyboard shortcut to attach pdfs to emails since I've not been able to find a way to change the default email programme that OSX uses for the 'attach to email'. (This was created using the Apple automator and an Outlook library). It seems that when the resulting email is edited the paste function is upset as described above. I think this answers the initial question but doesn't provide me a solution! :o( – Tim Mar 18 '13 at 23:47
I know that this will probably feel backwards, but the way to set your default email client on OS X is to open up Apple Mail, go to the Preferences, and then select your email client under the "General" tab. You don't say which version of OS X you're running, but on mine (Mountain Lion 10.8.3), the option for setting your default mail client is the first one under General. – nadyne Mar 19 '13 at 2:52

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.