Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

We have a lot of Samsung SyncMaster 2443s at the office, when I connect my mid 2012 MBP 13" to one of them, the monitor doesn't display full screen, it adds a black border around it (1/2" thick). All my co workers with similar MBP and MBAs do not have this problem, it also persists on all the screens i've tried so far (3 different ones).

I've added a photo of the screen, it's like that all around. I can't find any setting on the screen or in system preferences to change it. I'm sure it has to be some kind of software problem, because when I reboot the display is full screen for a while, up to a certain point where I guess some OS setting is loaded.

I've tried resetting NVRAM/PRAM and removing the windowserver.plist files. My display settings are at 'best of resolution', but setting it manually to 1920x1200 doesn't matter.

Any clues on how to fix this?

Wrong display

share|improve this question
    
How are you connecting it? VGA, HDMI, etc.? Are you in mirrored or extended display mode? –  bispymusic Mar 18 '13 at 17:18
    
It's connected via DVI. I'm using it in extended display mode or with the lid closed, both have this problem. –  Janteh Mar 19 '13 at 11:16
1  
Is there an "overscan" option visible in OS X's System Preferences? I've seen this from time to time, esp. when connecting to televisions such as the SyncMaster. You also may get better results (bizarrely) using VGA. –  bispymusic Mar 19 '13 at 16:18
    
Today i'm working on a different monitor, an Acer S243HL. Connected with HDMI, I'm having the same problems as with the samsungs. The difference was that I do have the underscan slider available for this monitor, and that fixed the problem. So I guess my questions is, how do I enable that for the Samsungs? –  Janteh Mar 20 '13 at 8:34
1  
For the underscan slider to appear, the connection type needs to be HDMI. Try and connect it via HDMI instead of DVI. You may be able to resolve the issue as well connecting via VGA. That's how I hook up to my Samsung. –  bispymusic Mar 20 '13 at 12:34

1 Answer 1

up vote 0 down vote accepted

In the mean time i've experienced the problem on multiple monitors. I finally committed to reinstalling my OS from scratch and that solved the problem for me. The problem is somewhere in the OS, but I didn't have any luck finding it.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.