Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I can't send any emails on one of my email accounts in Apple's Mail application even though I can receive emails with this account. My other accounts send and receive. I have no problem sending from this account on my iPad or iPhone, so it's not the account, it's definitely the Mail application.

My wife is having the same problem on her Macbook with her Gmail account. I've deleted the Keychain entries for the accounts, and then entirely deleted the accounts and created them again -- neither worked.

I'm using a Macbook Pro running 10.8.3 with Mail version 6.3

Is anyone else having this problem?

share|improve this question

1 Answer 1

Look in the Account settings in Apple Mail and look at the Outgoing Mail Server (SMTP) setting and see if it matches the correct mail service. (i.e. is it using the Gmail smtp server if it is a gmail account. Also, you can use the drop down list and select Edit SMTP Server List to select that particular SMTP server's settings. For Gmail it would be smtp.gmail.com and mine is set to use the default ports, has Authentication as password, and has my login credentials.

Hope this helps.

share|improve this answer
    
For clarification: Outgoing Mail Server: smtp.gmail.com, Server port: 465 or 587, Use Secure Sockets Layer (SSL): Yes, Authentication: Password, User Name: username@gmail.com, Password: password –  Dave Aug 23 '13 at 14:29

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.