Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

On my old-ish MacBook Pro (pre-unibody), Quicksilver has been misbehaving for quite some time. I fire the keyboard command to launch it (I like command-space, replacing Spotlight), and it comes up in text-entry mode rather than selection mode. I can hit escape and QS closes, but nothing I can do makes it come up prepared to navigate the objects it knows about.

It used to work just great. But it's a waste of cycles right now because it's completely unable to function as what it does.

I've re-launched it, I've deleted and re-installed it. Nothing seems to help.

share|improve this question
    
What do you mean with "deleted quicksilver" ? Did you just put it in the Trash ? –  Studer Aug 30 '10 at 18:33
    
And emptied, yes. –  Dan Ray Aug 31 '10 at 12:49
1  
For a reinstall to accomplish anything, you may need to delete some related quicksilver settings/preference files. You can track them down by hand (~/Library/Application Support and ~/Library/Preferences are good places to look) or use an app (like AppZapper or anything here: apple.stackexchange.com/questions/470/…) –  Fishtoaster Aug 31 '10 at 13:12

1 Answer 1

If I recall, there's a QS trigger called something like "Command Window In Text Mode." Go to Quicksilver>Triggers>Quicksilver, I think, and look at what triggers are enabled.

Another possibility is that you have the "Spacebar Behavior" set to "Switch to text mode" in Quicksilver>Preferences>Command, and this is getting triggered when you use cmd-space. It shouldn't matter, but it's worth a look.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.