Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

It was all working fine till I was on 6.1, I upgraded to 6.1.2 and restored my backup from iTunes after which I noticed that the text-expander is not working. for e.g. when I type "omw" it doesn't get expanded to "On my way!"

I tried a lot, reset (Home + Power), installed Xpander2 from Cydia, etc etc.

I again restored the iOS but did NOT restore old backup this time and started fresh setup. But its still not working.

Any idea guys? what can be done to fix this?

share|improve this question
add comment

2 Answers

up vote 0 down vote accepted

Anyways, I managed to fix it by simply installing "Manual Correct" from Cydia. Configured all the text expander shortcuts into it, and I got what I wanted.

Still the problem with iOS built-in shortcut is not resolved. But I don't need that anymore.

share|improve this answer
add comment

Mine was working fine in 6.1.1 until i update to 6.1.2. I later found my itunes backup restore cleared all my shortcuts so i had to enter them again. Shortcuts worked well for a while and now don't work anymore.

share|improve this answer
    
Exactly, As soon as I close the settings and reopen it, All my shortcuts are gone again. Its like settings is not actually writing/saving them permanently. –  Салман Mar 12 '13 at 9:21
    
I finally gave up and used "manual correct" tweak from Cydia as I have mentioned in my answer. –  Салман Mar 12 '13 at 9:22
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.