Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I use messages on my mac and enable it on my ipad as well. When I play music (spotify) on ipad, it keeps getting interrupted by the iMessage. The interruption is the dimming of the sound. This is very annoying. How do I stop that?

Note that I don't want to stop imessage from coming in. But on the iPhone, when the phone is on silent and I am playing music, new messages don't disturb my music. I want that same functionality with the iPad.

Thanks.

share|improve this question
add comment

1 Answer 1

up vote 1 down vote accepted

You do this by turning the iPad onto silent in a similar manner to iPhone. The difference is the side switch is configurable on iPad.

If you have the side switch set to "Lock Rotation" then:

  1. Double tap the home button.
  2. Swipe right.
  3. Tap the sound icon to mute the device.

If you have the side switch set to "Mute" then:

  1. Toggle the side switch like you do on iPhone.

You can change the side switch configuration in Settings.app -> General.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.