Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I am new to Mac, and I am finding that the fonts are not smooth.

Changing the system defaults (defaults write -g AppleFontSmoothing -int 2, "Use LCD font smoothing" checked) do not improve the fonts.

Here is a comparison of rendering in Terminal (above) and EMACS (below), both with Monaco-16.

Mac Terminal and Emacs fonts

  • How can I fix this?
  • Are there other, prettier terminal emulators?

System: MacBook Pro with OS X 10.8.2

share|improve this question

1 Answer 1

up vote 4 down vote accepted

Open up the Preferences in Terminal and check "Antialias Text" under the Text tab of the Settings page. This is the page that shows different "Profiles" for your Terminal appearance as well.

share|improve this answer
    
that did it. Thanks. Seems odd that it is disabled by default. –  David Mar 7 '13 at 18:22
    
Thank you so much @krs013, I tried a number of solutions including the one mentioned in the question, and it finally works! –  Churro May 31 at 0:38

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.