Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I just installed Xcode 4.6 (I had Xcode 4.5.1). I just opened an existing project and got this message:

The working copy "path/to/my project" requires a newer version of Subversion than Xcode supports.

I am currently using Cornerstone for svn, and understand that I can probably ignore this message - but since I want to be up-to-date, what do I need to do to resolve this issue?

share|improve this question
    
This is about development tools and is Off Topic here this should be migrated to Stack Overflow –  Mark Mar 1 '13 at 22:34
    
I'll leave this open. We welcome user level questions about Xcode, shell scripting and open source tools like SVN. If the OP wants it migrated we can assist, but "programming" means code level questions as opposed to tools programmers use on OS X or iOS. As always, Ask Different Meta is the place for Q&A on what's on or off-topic. –  bmike Mar 1 '13 at 22:53

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.