Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I have iCal open in Italian, and for some reason the months and days of the week continue to show up in English. Is there some way to get it to run entirely in Italian?

enter image description here

share|improve this question
add comment

1 Answer

up vote 1 down vote accepted

Apparently the system preferences > language & text > region needs to be set to Italy before the months & days of the week show up in Italian. Fortunately this can be accomplished without changing the language of the entire computer.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.