Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

Received an iPad from a customer in an unknown state. Report was "does not power on". Device is out of warranty. It's the 1st generation iPad with a 3G chip.

Symptoms:

  • when connected to power only, device turns on and shows apple logo, then shuts down, this proceeds in a loop that lasts about 4 seconds
  • when connected to an Apple machine's USB port, a faint flash can be observed on the device screen every 7 seconds or so but the apple logo is never seen, device does not respond to any key presses
  • when connected to power only, holding the power button will put device into recovery mode, but it shuts off when disconnected, so it can't actually be restored

If this rings a bell with anyone, please let me know what you think the issue is. My guess is that the battery is dead, but am not sure why it would not behave the same when connected to a computer USB port or the charger.I have tried multiple computers, cables and ports.

Is it possible a jailbreak gone awry would leave a device in this condition, and if so, what , if anything, can be done? I do have various Apple machines and OSs available, and PCs as well.

share|improve this question

migrated from superuser.com Feb 24 '13 at 12:54

This question came from our site for computer enthusiasts and power users.

    
The reason on a PC is if the device isn't recognized and initialized then the BUS won't be put on full power for the unknown device. Can you work through a powered hub to get it into the restore state and have that hub connected? If connected to nothing have you held power+home to get it in the restore state too? –  nerdwaller Feb 23 '13 at 23:40
    
not sure if this is the case on apple devices as well - some devices require power in order to initiate, so it wouldn't make sense for the bus to withhold power as bus powered devices would never respond in that case...I plugged it in through an apple monitor (tried LCD and thunderbolt), which should deliver power by default as they have power independently of the computer. I will try a powered hub and report. –  zentech Feb 24 '13 at 1:48

3 Answers 3

Jailbreaking only affects the operating system level of an iPad; it can't damage a device more than can be fixed by putting it into DFU mode and restoring it with iTunes.

In other words, it sounds like this device has a hardware problem of some kind.

share|improve this answer

It sounds like either the iPad itself is faulty, or as you suspect a jailbreak has gone wrong.

Because it's a 3G iPad, when jailbreaking there's more chance of a brick (because of the sensitive baseband).

Try entering DFU mode (Device Firmware Upgrade mode) and restoring that way.

If the device fails to restore this way, then it appears that the device has been permanently bricked or that the device is faulty -- either way, that's unlikely.

share|improve this answer

the ipad has no battery to fully turn on, but it wants to, so when the battery is only like 1% it attempts to restart but it dies only while showing logo. You should try holding down at the same time home and turn off button each time you see logo, multiple times like 40 times, to accumulate enough power. Then let it turn on. when you see home screen with 2% turn off the ipad asap. then charge as usual

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.