Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

This has just started happening in the last few weeks, and I can't work out how to change it.

It used to be that I could use Cmd+= to zoom in in my web browser, and cmd+- to zoom out. But just recently, that has been overridden so that it opens Widgets settings. It's also odd because there are all these (x) buttons to close widgets (presumably) but there is nothing there apart from the buttons.

Anyone know how to change that shortcut so I can zoom in my browser again?

share|improve this question
    
It opens Dashboard and then the row of widgets that can be added? –  David Holdeman Feb 24 '13 at 1:32
add comment

1 Answer 1

up vote 0 down vote accepted

I was able to fix it by unchecking "Show Dashboard as a space" in Mission Control Preferences. No idea when exactly this change happened or why this fixes it though. Preferences Pane for Mission Control

I would have preferred to be able to just re-map the shortcut, but I can't find it anywhere.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.