Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I have edited /etc/php.ini and have inserted the following line of code to set the subject variable:

 upload_max_filesize = 20M

However, within a Joomla website on this host, the PHP Information screen says that this variable is set to only 2M. I have restarted Apache, then I restarted the machine, etc. Nothing seems to allow me to change this var. Installing some Joomla extensions requires this limit to be higher. Any ideas out there?

share|improve this question
    
A well-written question. Concise, and with relevant detail (i.e. tells what version of OS X, and references a specific config option in PHP by name. I Added 'code' formatting for easier readability. –  gosmond Feb 23 '13 at 7:18

1 Answer 1

Have you modified the post_max_size too ?

post_max_size = 20M
upload_max_filesize = 20M

Check "PHP post_max_size overrides upload_max_filesize" here : http://stackoverflow.com/questions/7754133/php-post-max-size-overrides-upload-max-filesize

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.