Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

since 10.8 was installed on my mac, when i try to update itunes, or airport utility, it always gets stuck on "installing - less than a minute". then i have to shut the computer from the power button since it wont restart or shut down, and then when i try updating again, it gets stuck again. i tried fresh installing, and it happens on the next update. i tried repairing disk and disk permissions, same. why does this happen? am i the only one with this problem? is there a solution?

share|improve this question
add comment

1 Answer 1

up vote 1 down vote accepted

Anything interesting in console? Have you tried just installing airport and not itunes and vice versa?

Can you try running software update from terminal:

sudo softwareupdate --install --all --verbose
share|improve this answer
    
i am trying to update only the airport this time. still stuck. I am trying the terminal now –  pvinis Feb 22 '13 at 21:26
    
that worked. thanks –  pvinis Feb 26 '13 at 7:17
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.