Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I have a registered apple account ending in @me.com and a gmail account as well. This is causing extremely frustrating email problems as I am not able to view any emails sent to my @me account on my phone email and they don't show up in my gmail other places so I am missing important emails. How do I get rid of this damn @me account or at least solve this mixing problem?

share|improve this question
    
Please clarify. You have two different email addresses? Or just the gmail? Are you using the MobileMe account just for iCloud backups or email as well? –  Thomas Feb 20 '13 at 21:42
    
Do you have both email accounts set up? Go to Settings, and then click "Mail, Contacts, Calendars". Let us know if you have an iCloud account with the @me address as well as the Gmail account. –  daviewales Feb 21 '13 at 13:07
add comment

1 Answer 1

As far as I know, MobileMe (@me) has been changed to iCloud. Update your settings in Mail, Contacts, and Calendars. If you don't use the iCloud (MobileMe) account for email, just switch off email and leave Calendars and Contacts selected.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.