Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I enabled the VMWare Fusion setting Open your Mac files and web links using Windows Applications. When I double click a .docx file in Finder, it launches Wordpad in the virtual machine, instead of Word. If I open the file again, it launches Word. If I launch it a third time, it opens Wordpad. It keeps alternating between these two programs.

On Windows, I tried right-clicking the file and going to the "Open With" command. It lists both Microsoft Office Word and WordPad as Recommended Programs. There doesn't seem to be an option to remove WordPad from this list.

When I launch the .docx file from inside Windows, it always opens it up with Word, leading me to believe that this is a VMWare Fusion bug and not a Windows bug.

Is there any way to have .docx files only open up in Word?

share|improve this question
add comment

1 Answer 1

up vote 2 down vote accepted

Take a look at these two questions:

It sounds to me as if the correct application will launch once you tell OS X which application it should use.

open with

share|improve this answer
1  
The first link did it, thanks. –  Senseful Feb 15 '11 at 8:19
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.