Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

tl;dr -- My iPod hangs on the boot screen (black background, silver apple logo). When I try to restore it (on both my Virtual Windows XP and on a Mac laptop), it'll restore fine, but when it reboots the iPod, the iPod'll hang on the apple logo screen, just like before.


Update: I've booted a Windows XP virtualbox, and have the latest iTunes running on it. Whenever I tell iTunes to restore it (while my iPod is in disk mode, since that's the only way it is recognized), it'll download the software, restore my iPod, then say that the iPod is rebooting and that I need to make sure it stays connected.

However, once it boots, it still hangs on the apple logo, and isn't recognized by the computer (host or guest). If I boot it into disk mode, it is recognized, and iTunes shows the "Welcome to your new iPod" screen; the iPod is wiped, and presumably installed the new software.


I've searched and searched for an answer, and although I've found numerous posts on other sites similar to my problem, most of them haven't worked for me.

Basically, what's happened is about half a year ago, my iPod would occasionally freeze, and I could solve the issue by restarting it (Menu+Select); about late November last year, however, my iPod froze on the boot screen (black screen with apple logo), and since then I haven't been able to do anything - it just hangs on that screen until it completely drains the battery. My problem is similar to the one in this video.


Is there a way I can fix my iPod Nano 4th Gen?

Also, I'd prefer if I could do it without iTunes, since I'm running Ubuntu and Wine has spotty iTunes support, but I can run a VirtualBox of Windows if need be.

share|improve this question
    
Since links change, and break, it's usually a good idea just to describe your problem as best you can. Being concise always helps to get answers. –  Zo219 Feb 19 '13 at 23:33
1  
have you tried dfu mode? –  Macmaniman Feb 19 '13 at 23:50
    
by the way, you could try useing redsnow to kick it out of loop boot... –  Macmaniman Feb 20 '13 at 0:08
    
@Zo219 I did describe the issue (hangs on boot screen) in the second paragraph, the link was merely for extra description. What I should have also added originally (which I will now) is that the computer doesn't detect it either; the iPod receives power, but I can't find any indicators it's being recognized anywhere on the computer. –  DaimyoKirby Feb 20 '13 at 1:48
    
@Macmaniman I'm looking into dfu mode and redsn0w right now, but I think the issue I'm going to have with those is that the computer doesn't recognize that it's been plugged in. –  DaimyoKirby Feb 20 '13 at 1:51
show 7 more comments

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.