Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

So jailbroke the ipad successfully and tried to ssh into it using terminal and it works. I then tried to change the root and mobile user passwords which also went smoothly. Now when i try to SFTP it using the same credentials using a client like transmit. It fails saying - The user name or password was not accepted by the server.

The site may be inaccessible or your password may be incorrect. Please double-check your login settings.

share|improve this question
    
Have you tried logging back in via Terminal/ssh since you changed the passwords to make sure you typed everything correctly? – MattDMo Feb 18 '13 at 16:05
    
Yes tried multiple times and ensured everything was correct and in sync. Still a No-GO for me.Thought is has something to do with this - superuser.com/questions/274405/… but still cant figure it out since my keys are stored at the default ~./ssh location. – Optimus1509 Feb 18 '13 at 18:34

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.