Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

In iTerm2 (fullscreen mode) my pointer is permanently a "text select" pointer. It bothers me, so I would either like to change it (to the regular arrow-type pointer) or disable it when in my fullscreen iTerm2 instance. Is this possible? I'm on OSX 10.7.

share|improve this question

The behavior is inconsistent between window mode and full screen mode, but this is not something that is configurable. You would probably have to submit a feature request to get this changed.

share|improve this answer
    
Yeah, I figured this wouldn't be possible using iTerm configs. Alternatively, is there a way I can just disable the pointer when in iTerm? – n0pe Feb 15 '13 at 21:58

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.