Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I purchased a new domain for my website at Hover.com. I pointed the name servers to my host provider. Everything works smoothly when I access the site on my iPhone, iPad, on my roommate's laptop, or any other machine.

But on my MacBook Pro running Mountain Lion, when I try to load my website at the new domain, I'm directed to a Hover.com landing page. The old domain (which I still have pointed to the same place) works fine, but the new one does not, and it's only on my machine that I have this problem. Changing browsers does not help. I tried clearing the DNS cache like so

sudo killall -HUP mDNSResponder

but that does not fix the problem. Any ideas? My new domain name is andrewphilipclark.com.

share|improve this question
1  
Cached DNS lookups on the MacBook? –  Brad Patton Feb 15 '13 at 2:48
    
Doesn't the command I posted flush the DNS cache? I don't know much about this stuff. –  Andrew Clark Feb 15 '13 at 8:35

1 Answer 1

The problem resolved itself... somehow. I guess somewhere between my MacBook and my server there was a DNS cache that needed to be cleared. Kinda wished I knew what the issue was so I could learn from it, but oh well.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.