Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I have PHP 5.3.15 running on my Mac (OS 10.8.2). I have Apache running with virtual hosts. Also, I've installed FreeTDS for connecting to MSSQL. I still need to configure the /php/ext/mssql to run with /usr/local/freetds and I need to 'make' it.

However, I notice in later versions of PHP 5.3 and up, the following terminal command will not work.

./configure --with-mssql=/usr/local/freetds

I understand that this is because the configure UNIX executable isn't in later versions. What is the ./configure equivalent?

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.