Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

Somehow I have gotten my Mac Mini into a state where every time I press a modifier key - shift, option, command or control - it shows an image of the symbol of the modifier key around the upper right of the screen. This is quite annoying and I do not know what this feature is called so it is difficult for me to find information about it. How can I disable this "feature"?

share|improve this question
add comment

1 Answer 1

up vote 8 down vote accepted

It sounds like you have the “Sticky Keys” feature enabled.

To control the setting, open the System Preferences application ( > System Preferences…), load the Universal Access preference pane, goto the Keyboard tab. You can turn “Sticky Keys” Off (or On) there. You may also want to disable the “Press the Shift key five times to turn Sticky Keys on or off” feature. Or, if you want the sticky feature without the display, just disable “Display pressed keys on screen” and leave it enabled.

share|improve this answer
    
Thank you! - I must have hit shift five times in a row for some reason. –  user3537 Feb 11 '11 at 19:30
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.