Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I saw this enabled on my friends Lion MBA, but I couldn't find a way to enable it on my Mountian Lion MBP. Anyone have any ideas?

When changing languages

share|improve this question
    
Are you able to switch keyboards via apple/command plus space? If not, you may need to deactivate that shortcut in system preferences/spotlight. Once the shortcut can be used for changing keyboards, the list normally appears if you hold space key for a bit. –  Tom Gewecke Feb 12 '13 at 18:05
    
I changed the hotkey to option + shift + space. I have the same setup on both computers. –  Doug Feb 15 '13 at 6:46
    
I thought the visual menu would only work when you use the apple/command plus space hotkey. But if it works on the other computer with option/shift/space, I don't know why it would not work on this one. –  Tom Gewecke Feb 15 '13 at 13:30
add comment

1 Answer

There's probably something I'm missing, but it seems to be shown only for the shortcut for selecting the previous input source (⌘␣ by default). If the shortcut is an F-key, it is only shown if you hold the key and only for a split second.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.