Ask Different is a question and answer site for power users of Apple hardware and software. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I recently upgraded to iTunes When I plug my iPhone 4 (iOS 5.1.1) into the computer, I noticed that under the "Info" tab, "Sync Contacts" and "Sync Calendars" don't have any options displayed, and it give me the message:

Your contacts (calendars) are being synced with your iPhone over the air from iCloud.
Over-the-air sync settings can be changed on your iPhone.

However, I do not know how to change those settings on my iPhone. What settings should I change to enable me to sync Contacts and Calendars through iTunes once again?

share|improve this question

If you go to Settings > Mail, Contacts, Calendars > iCloud (should be the first account) and scroll down to Contacts.

When you scroll to "Contacts" you must slide it off. I did this by sliding the "Contact" button from right to left and swiped away the green. I was prompted to "What would you like to do with the previously synced iCloud contacts on your iPhone. I chose "Keep on My Phone".

Then you can use iTunes like you used to do and select the Contacts you want to be synced. I prefer this way.

share|improve this answer
Note that sometimes this doesn't "take" and requires turning back on, syncing, then turning off again. See – jhfrontz Apr 13 at 17:15

This means that your iPhone calendar and contacts on your iPhone are synced with an Exchange server, a CalDAV/CardDAV server or with iCloud.

You can change your contact/calendar sync settings on your iPhone by navigating to Settings > Mail, Contacts, Calendars.

share|improve this answer

What changes then do you make? I have always been able to sync my iPad, iPhone and outlook calendars. Then one day I went to sync and it did not sync. I checked my info on iTunes and it no longer gives me the option to sync my calendar with outlook. It says "Your contacts (calendars) are being synced with your iPhone over the air from iCloud."

How do I change that so I can sync again?

share|improve this answer
Could you edit this into an answer or are you looking perhaps to just ask a similar question? If so, we have a guide on How to Ask. – bmike Feb 14 '13 at 17:56

The simple answer is that you turnoff iCloud syncing for the things you don't want iCloud to sync.. Turn off contacts and then in iTunes it now offers you manual sync options

share|improve this answer

protected by Community Sep 22 '13 at 20:15

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.