Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

13" MBP running on OSX 10.8.2:

Problem is that after reboot Speakable items is always on. I have to go all the way to Settings - Accessibility - Speakable items to turn it off again. I don't know why it's turned on by default after reboot. Can somebody help?

share|improve this question
add comment

1 Answer 1

up vote 1 down vote accepted

The Systems Preference app preferences file, just like that of any other app, can become corrupted. There are utilities--none free that I know of--that will check your preferences files, or you can simply move this file from ~/Library/Preferences to the trash and see if that fixes the problem. Close System Preferences first.

And I assume you've checked your login items.

share|improve this answer
    
Problem did not go away immediately after taking the steps above, also not after reboot, but some longer time afterwards. Not sure why. Anyway (a late) thanks for the answer! –  greenforest Jun 1 '13 at 19:52
    
Post again if reappears. Maybe find & trash Speakable Items prefs ... also reset P-RAM. –  Zo219 Jun 5 '13 at 21:46
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.