Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

Is there any way to make (Mountain Lion) Preview's default view 'content only'?

share|improve this question
    
Hmm - all items I click from Finder open in content only view. Have you tried setting that for one or two items and then quitting the app? –  bmike Feb 2 '13 at 21:04
    
Interesting. Yeah, that's basically the first thing I do for every document I open... it hasn't taken. Even re-opening the same document. –  zhermes Feb 2 '13 at 21:07
    
If you make a new user account, I would presume it matches the intended behavior. If so, you could delete your preferences for that app and hopefully restore the default behavior. –  bmike Feb 2 '13 at 21:25
    
So you think my preferences got corrupted/broken somehow? 'Delete the preferences' means delete the appropriate plist file right? Do you know which one / where ? –  zhermes Feb 2 '13 at 21:49

1 Answer 1

up vote 1 down vote accepted

I was looking for something that would seem to be the opposite of what you wanted (i.e. to have all PDFs open and show the "Thumbnails" of each page, as is an option in the "View" menu.

As such, I found, on the Apple Support community the following:

https://discussions.apple.com/thread/4582012

It would seem you have to go to Preferences> PDF> un-tick the "Always Show Sidebar" option beside "Opening for the first time" option.

Hope that helps a bit! (?)

share|improve this answer
    
Thank you! Finally: relief from my suffering. Can't believe I missed that tick-box... –  zhermes May 8 '13 at 14:56
    
This doesn't seem to work for previewing .doc files. Is this a bug, or does anyone have any other suggestions? –  drury Aug 28 '13 at 13:56
    
There's no "Always show sidebar" option for images i.e. jpegs –  Lilli Nov 28 at 8:12

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.