Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I am having a problem where HandBrake stops at .02% every time. Here is my error log, does anybody know why this would be happening?

[10:54:49] hb_init: starting libhb thread
[10:54:49] macgui: Handbrake Version: 0.9.6 x86_64 (2012022800)
[10:54:49] hb_init: starting libhb thread
[10:54:49] hb_init: starting libhb thread
[10:54:49] macgui: hbInstances path to this instance: /Applications/HandBrake.app
[10:54:49] macgui: hbInstance found instance pidnum:37869 at path: /Applications/HandBrake.app
[10:54:49] macgui: hbInstance MATCH FOUND, our pidnum is:37869
[10:54:49] macgui: Pid for this instance:37869
[10:54:49] macgui: HBQueueController : My Pidnum is 37869
[10:54:51] macgui: didDimissReloadQueue number of hb instances:1
[10:54:51] macgui: didDimissReloadQueue NSAlertOtherReturn Chosen
[10:54:56] macgui: trying to open video_ts folder (parent directory chosen)
[10:54:56] macgui: Preview: Disabling HUD Controls
[10:54:56] macgui: Minimum length of title for scan: 900000
[10:54:56] hb_scan: path=/Users/MarkJamRobin/Desktop/.MAGIC/KEEP/Naturisam/Low Res Pool Party.mpg, title_index=0
libbluray/bdnav/index_parse.c:157: indx_parse(): error opening /Users/MarkJamRobin/Desktop/.MAGIC/KEEP/Naturisam/Low Res Pool Party.mpg/BDMV/index.bdmv
libbluray/bluray.c:1471: nav_get_title_list(/Users/MarkJamRobin/Desktop/.MAGIC/KEEP/Naturisam/Low Res Pool Party.mpg) failed (0x102236e00)
[10:54:56] bd: not a bd - trying as a stream/file instead
libdvdnav: Using dvdnav version 4.1.3
libdvdread: Using libdvdcss version 1.2.10 for DVD access
libdvdnav:DVDOpenFileUDF:UDFFindFile /VIDEO_TS/VIDEO_TS.IFO failed
libdvdnav:DVDOpenFileUDF:UDFFindFile /VIDEO_TS/VIDEO_TS.BUP failed
libdvdread: Can't open file VIDEO_TS.IFO.
libdvdnav: vm: failed to read VIDEO_TS.IFO
[10:54:56] dvd: not a dvd - trying as a stream/file instead
[10:54:56] file is MPEG Program Stream
[10:54:56] Probing 1 unknown stream
[10:54:56]     Probe: Found stream mpeg2video. stream id 0xe0-0x0
[10:54:56] Found the following streams
[10:54:56]     Video Streams : 
[10:54:56]       0xe0-0x0 type MPEG2 (0x2)
[10:54:56]     Audio Streams : 
[10:54:56]       0xc0-0x0 type MPEG2 (0x4)
[10:54:56]     Other Streams : 
[10:54:56] stream id 0xc0 (type 0x4 substream 0x0) audio 0xc0
[10:54:58] scan: decoding previews for title 1
[10:54:58] scan: audio 0xc0: mp2, rate=48000Hz, bitrate=200000 Unknown (MPEG2) (2.0 ch)
[10:54:58] scan: 10 previews, 320x240, 29.970 fps, autocrop = 0/0/0/0, aspect 4:3, PAR 1:1
[10:54:58] scan: title (0) job->width:320, job->height:240
[10:54:58] stream: 13 good frames, 0 errors (0%)
[10:54:58] libhb: scan thread found 1 valid title(s)
[10:54:58] macgui: showNewScan: This is a new source item scan
[10:54:58] macgui: Preview: Enabling HUD Controls
[10:55:04] macgui: Rip: Pending queue count is 0
[10:55:04] macgui: createQueueFileItem: Getting Audio from prepareAudioForQueueFileJob ...
[10:55:04] macgui: createQueueFileItem: Returned getting audio from prepareAudioForQueueFileJob
[10:55:04] macgui: getNextPendingQueueIndex next pending encode index is:0
[10:55:04] macgui: scanning specifically for title: 1
[10:55:04] hb_scan: path=/Users/MarkJamRobin/Desktop/.MAGIC/KEEP/Naturisam/Low Res Pool Party.mpg, title_index=1
libbluray/bdnav/index_parse.c:157: indx_parse(): error opening /Users/MarkJamRobin/Desktop/.MAGIC/KEEP/Naturisam/Low Res Pool Party.mpg/BDMV/index.bdmv
libbluray/bluray.c:1471: nav_get_title_list(/Users/MarkJamRobin/Desktop/.MAGIC/KEEP/Naturisam/Low Res Pool Party.mpg) failed (0x1029a5000)
[10:55:04] bd: not a bd - trying as a stream/file instead
libdvdnav: Using dvdnav version 4.1.3
libdvdread: Using libdvdcss version 1.2.10 for DVD access
libdvdnav:DVDOpenFileUDF:UDFFindFile /VIDEO_TS/VIDEO_TS.IFO failed
libdvdnav:DVDOpenFileUDF:UDFFindFile /VIDEO_TS/VIDEO_TS.BUP failed
libdvdread: Can't open file VIDEO_TS.IFO.
libdvdnav: vm: failed to read VIDEO_TS.IFO
[10:55:04] dvd: not a dvd - trying as a stream/file instead
[10:55:04] file is MPEG Program Stream
[10:55:04] Probing 1 unknown stream
[10:55:04]     Probe: Found stream mpeg2video. stream id 0xe0-0x0
[10:55:04] Found the following streams
[10:55:04]     Video Streams : 
[10:55:04]       0xe0-0x0 type MPEG2 (0x2)
[10:55:04]     Audio Streams : 
[10:55:04]       0xc0-0x0 type MPEG2 (0x4)
[10:55:04]     Other Streams : 
[10:55:04] stream id 0xc0 (type 0x4 substream 0x0) audio 0xc0
[10:55:04] scan: decoding previews for title 1
[10:55:04] scan: audio 0xc0: mp2, rate=48000Hz, bitrate=200000 Unknown (MPEG2) (2.0 ch)
[10:55:04] scan: 10 previews, 320x240, 29.970 fps, autocrop = 0/0/0/0, aspect 4:3, PAR 1:1
[10:55:04] scan: title (0) job->width:320, job->height:240
[10:55:04] stream: 13 good frames, 0 errors (0%)
[10:55:04] libhb: scan thread found 1 valid title(s)
[10:55:05] macgui: ScanDone state received from fQueueEncodeLibhb
[10:55:05] macgui: Preset: 
[10:55:05] macgui: processNewQueueEncode number of passes expected is: 1
[10:55:05] macgui: Start / Stop set to chapters
[10:55:05] macgui: prepareJob exiting
[10:55:05] 1 job(s) to process
[10:55:05] starting job
[10:55:05] sync: expecting 94177 video frames
[10:55:05] job configuration:
[10:55:05]  * source
[10:55:05]    + /Users/MarkJamRobin/Desktop/.MAGIC/KEEP/Naturisam/Low Res Pool Party.mpg
[10:55:05]    + title 1, chapter(s) 1 to 1
[10:55:05]  * destination
[10:55:05]    + /Users/MarkJamRobin/Desktop/Low Res Pool Party.mp4
[10:55:05]    + container: MPEG-4 (.mp4 and .m4v)
[10:55:05]  * video track
[10:55:05]    + decoder: mpeg2
[10:55:05]      + bitrate 1000 kbps
[10:55:05]    + frame rate: same as source (around 29.970 fps)
[10:55:05]    + dimensions: 320 * 240 -> 320 * 240, crop 0/0/0/0, mod 16
[10:55:05]      + bitrate: 1000 kbps, pass: 0
[10:55:05]  * audio track 1
[10:55:05]    + decoder: Unknown (MPEG2) (2.0 ch) (track 1, id 0xc0)
[10:55:05]    + mixdown: Stereo
[10:55:05]    + encoder: AAC (CoreAudio)
[10:55:05]      + bitrate: 160 kbps, samplerate: 48000 Hz
[10:55:05] file is MPEG Program Stream
[10:55:05] Probing 1 unknown stream
[10:55:05]     Probe: Found stream mpeg2video. stream id 0xe0-0x0
[10:55:05] reader: first SCR 1192 id 0xe0 DTS 64137
[10:55:05] mpeg2: "" (1) at frame 0 time 9009
GUI ERROR dialog: muxmp4.c: Unsupported video encoder!
MP4ERROR: FindTrackIndex: Track id 0 doesn't exist
[10:55:05] sync: first pts is 9009
share|improve this question
    
What's the movie about? –  Gerry Feb 1 '13 at 23:33
    
@Gerry Why do you ask? –  Mark Robinson Feb 1 '13 at 23:34
    
Could be a corrupt file... To rule this out, does the same problem happen with handbrake with the same file on a different Mac? –  JW8 Feb 1 '13 at 23:53
    
@JW8 I don't happen to have another mac to try it on, however, it plays fine, and also will convert fine in FFMpegX. It also happen to all of my files. –  Mark Robinson Feb 1 '13 at 23:56
    
@MarkRobinson, if it happens to all of your fines, there might be an issue with your local copy of Handbrake. Trying reinstalling Handbrake and run another test conversion. –  JW8 Feb 5 '13 at 1:03

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.