Sign up ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I am honestly not sure if the problem is with the OS or with the printer. I can use this printer with a windows machine without any trouble. However, when I try to use it with my Mac, is just complains that I don't have any color ink...which is true. I only have black ink in the printer. I just want to be able to print and cannot seem to tell the printer to just use the black ink and ignore the fact that no color ink is available.

share|improve this question

2 Answers 2

Go to System Preferences/Print & Scan and click on Open Print Queue. This will open a window that includes Settings, both under the Printer menu of this app (which in my case is named Epson320) and in the toolbar (customize toolbar, if not.)

Another way to access this window is to go to ~/Library/Printers and double click on the printer icon you will find there, which is actually an app. Or if your printer is in the dock (and this icon can be dragged to the dock, like any application) Settings will be in the dock menu.

In Settings, at least with my printer and I suspect yours as well, under the Driver tab, there is an option "Permit Temporary Black Printing."

See if that doesn't do it.

share|improve this answer
Thanks for the reply, but this doesn't appear to be it. While I don't see an option "Permit Temporary Black Printing" there is an option to tell it to use the black ink only. However, setting this option does not resolve the problem. – ericgorr Jan 28 '13 at 11:34
The OS X driver may be too picky and not allow the printer to print if there is a dry ink reservoir. My Canon PIXMA printer is like this and I always have to keep extra carts on hand. – IconDaemon Feb 6 '14 at 19:06

How to change/add Print settings (fast, B&W) on MacBook with Canon MP210 (and other models).

  1. Click "Print" for your doc.
  2. Page will show a preview of your doc to be printed.
  3. Below "Orientation" is a scroll down menu. Click "Color Options"
  4. To make a B&W push colors to the left (-50) thereby leaving only black.
  5. If done Go to "Presets" and choose "Save current settings as presets" rename B&W.
  6. If you want low ink usage, OR "fast": scroll to "Quality & Media" and change "Print Quality" to fast.
  7. Choose "Save current settings as presets" and rename Fast (or Fast Color, Fast B&W)

Pretty easy. Sometimes my print preview page wouldn't allow me to make changes to Quality and Color Options at the same time, just Cancel print job, and then Re-print (command-P) to "re-boot" Printer Preview Page. Remember to Save current settings as….

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.