Ask Different is a question and answer site for power users of Apple hardware and software. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have installed ubuntu on my Air and have it running for over 6 months now. Today I run a software update and grub wanted to update and I selected it to not change anything / update and well it did! rEFIt was installed.

Now when I reboot I have no chime on boot, when I hold OPTION it does nothing and goes straight to GRUB. I have no way of getting back into OS X. Also the Air doesn't have a DVD drive so I can't put any disks in.

As I can't access the boot selector when holding option I have no way of booting a USB.

Anyone have any ideas?

Thanks in advanced.

share|improve this question
Question also posted here:… This is urgent I really need some help :) – lordqwerty Jan 25 '13 at 14:57
Have you tried resetting PRAM? Hold down Command-Option-P-R just after the reboot chime. – Mark Jan 25 '13 at 21:00
It's OK I went to my Apple store and the techie had a look. Turns out holding OPTION + R bypasses everything and goes straight into recovery. – lordqwerty Jan 25 '13 at 21:47

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.