Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I have a problem with my Mac mini running OS X Server 10.6.6. I want to use iCal and Address Book on my iPhone, iPad, and MacBook Pro.

  1. I started the two services without SSL.
  2. I installed port forwarding on my router: 8008, 8800, 8843, 8443
  3. I added the account on my iPhone and iPad

But now, on my iPad and Mac I get the error: Code 60.

What did I do wrong?

share|improve this question

migrated from stackoverflow.com Feb 7 '11 at 12:43

This question came from our site for professional and enthusiast programmers.

add comment

1 Answer 1

This may help:

  1. Open iCal on your client computer > Preferences
  2. Go to the Accounts tab
  3. Go to Server Settings tab
  4. Make sure there is a port number entered. It should match the port number being used by the iCal server. Originally, this setting was on "Auto" and it worked fine. The "Auto" option no longer works. Also, be sure to check "Use SSL" if you are doing so. (In my setup, I have it on port 8443, with SSL on.)

Also make sure everything has been updated.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.