Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

My Reminders app is showing 6 reminders, but as far as I know, I have none. I've checked the completed file...checked in Ical on the Mac....tried everytrhing I know & looked up vaious forum answers, but no luck getting these deleted. Any ideas?

share|improve this question
    
Reminders don't appear in iCal. They appear in the Reminders app in Mountain Lion. If you have iCloud enabled, you could always log into iCloud.com –  bassplayer7 Jan 12 '13 at 0:04
    
What happens when you try to delete the reminders? –  Hand-E-Food Jan 14 '13 at 22:00
add comment

2 Answers

I've had this issue before. Turn off all reminders and turn them back on to reset the reminder data.

  1. Go to Settings - Mail, Contacts, Calendars.
  2. For each listed account, select it and switch Reminders to OFF.
  3. Restart your iPhone for good measure.
  4. Go to Settings - Mail, Contacts, Calendars.
  5. for each desired account, select it and switch Reminders to ON.
share|improve this answer
    
Just tried that & they are still there. The closest Apple store is a 56 hour round trip, but the next time I'm in the vicinity, I'll stop in & try the genius bar. Thanks –  Randy Phillips Jan 14 '13 at 14:16
add comment

When you open the Reminders app, make sure there isn't anything set in both Reminders and Tasks.

You may have created a Task using Siri, or another app by accident. And as a result of the way the app is setup on the iPhone, it doesn't default to showing you both Reminders and Tasks at the same time.

On the iPhone try the following:

  1. Open up the Reminders app
  2. Tap near the bottom of the screen (you should see other white tabs)
  3. Tap on whichever tab is not active (most likely Tasks)
  4. If there are any items listed there, check them off by tapping the circles next to the name

On the Mac try the following:

  1. Open up the Reminders app
  2. Ensure sidebar is visible by going to View > Show Sidebar in the top Menu Bar
  3. Click on all of the different options in the sidebar (Today, Reminders, Tasks, etc)
  4. If there are any items listed there, check them off by clicking the circles next to the name

I hope this solves your problem.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.