Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I have a weird problem on mac (OSX 10.7): any theme or font I choose - all fonts appear in bold. I sync all settings with Dropbox and on Windows 7 and Ubuntu the fonts are normal.

Don't know if it's an OSX problem or sublime, but did anyone run into this issue?

share|improve this question

1 Answer 1

I haven't expereinced this issue but it looks like in your sublime preferences you can define font options in which you can say no_bold

{
    // Valid options are "no_bold", "no_italic", "no_antialias", "gray_antialias",
    // "subpixel_antialias" and "no_round" (OS X only)
    "font_options": ["no_bold"]
}

From StackOverflow

share|improve this answer
    
I already use no bold –  ilyo Jan 11 '13 at 18:27

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.