Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

Recently upgraded corporate computers to Mac running on a premise Exchange Server (2010) from PC. 8 of the 9 computers have no problem synchronizing between the Exchange Server and Outlook.

However, one Mac will automatically move all messages to 'On My Computer' and take them off the Exchange Server. It is a MacBook Air running 10.8.2 and all updates are up to date. The account is setup as an Exchange account and not a POP.

Is this a user setting or something that needs to be changed through EMC?

share|improve this question
    
Figured out the issue. It was user error on their behalf, since they were new to Apple they accidentally created a distribution list. The list then archived all messages that were sent or received. –  Matt Pieper Jan 7 '13 at 17:44

2 Answers 2

up vote 0 down vote accepted

There is no default mechanism in Outlook that would cause this.

In Outlook, click on the Tools menu and choose Rules; under the On My Computer section, look for a rule that has this behavior. You might also want to check the ~/Library/Application Support/Microsoft Office/Office/Outlook Script Menu Items folder for any saved AppleScripts (if you don't see the AppleScript icon in outlook's top menu bar, next to Help, then this folder is either empty or doesn't exist).

Note that Outlook 2011 will not properly synch 'server-side' rules created in Outlook 2010 for Windows or via Outlook Web Access (OWA).

share|improve this answer

I had a problem where Outlook 2011 was moving sent and inbox messages from the Exchange folders to the inbox under On My Computer. The solution was to go to Tools -> Mailing List Manager and turn off the rule that must have been set by accident.

If you simply open up the Mailing List Manager I noticed that it automatically creates a rule that matches your email address and then moves them to the Inbox On My Computer. I must have been going through the various menu options and hit return by mistake.

share|improve this answer
    
This helped me so much! Thanks @Blair Reyes. –  Johnathan Elmore Oct 17 at 12:52

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.