Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I am running Mountain Lion (10.8.2), and when I attempt to copy a bunch of files from Directory A to Directory B (which contains some files with names matching those from Directory A), I get this dialog:

copy dialog

In Lion, there used to be the extremely handy “Keep Both” option here. It would copy the conflicting files over and append a “1” or “2” or similar to each one’s filename so I could have them in the same directory. For my purposes here, this is exactly what I want. But that option is now missing, and all I get is “Skip,” “Stop,” and “Replace.”

Can I get the “Keep Both” option back? If not, can I otherwise duplicate this behavior?

Edit: I am aware of the idea of holding down option when copying, but I have tried it both in copying (⌥⌘C) and pasting (⌥⌘V) in different instances, and it has never changed anything about this dialog, even on 10.8.2, which is what I am on and also what it is said to work for sure on. :(

share|improve this question
add comment

2 Answers

The Keep Both button seems to turn to Skip when there are five or more items with duplicate names. It should change back to Keep Both when you hold option in the dialog though.

share|improve this answer
    
It didn’t for me. :( Thanks anyways. –  ebenezer Jan 10 '13 at 15:29
add comment

I simply used the Alt button in the Dialog box to switch it to "Keep Both" mode.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.