Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

Very low volume when headphone is connected to my Macbook pro, even if at max. Headphone works correctly on my iphone and other devices. Tried Audio MIDI setup, settings seem to be correct 44.1KHz 2ch-16 bit. Can anyone help me?

share|improve this question
    
What about system preferences,sound, then output. –  rclyde Dec 15 '12 at 21:32
    
Have you rebooted yet? Seems obvious, but this fixes a whole lot of audio issues. –  SoFLy Feb 8 '13 at 17:59

1 Answer 1

In audio Midi setup, change the "2ch-16bit" setting that you mentioned to either the 32 or 24bit option. The hissing should then be gone.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.