Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

This might be more a Google Earth issue, but here goes.

I've paired my Mountain Lion laptop with a Garmin Bluetooth GPS, and can confirm getting NMEA data over the serial channel with

cat /dev/tty.GarminGPS10-Gps10

However, when I try to connect to the GPS inside Google Earth, I see the message

Reading /dev/cu.Bluetooth-PDA-Sync

and nothing happens. How do I point Google Earth to the proper tty?

I've tried:

  • removing my Android phone from know Bluetooth devices
  • reinstalling Google Earth and reinstalling
share|improve this question
add comment

1 Answer

Solved it.

Seems Google Earth cycles through all available COM ports until it finds a feed. Left it on for a while and it connected to the correct port eventually

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.