Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I have many audiobooks in my itunes, some of which are in their appropriate place, but some of which are categorized as songs. I've moved them all to playlists and unchecked them in itunes so that they do not play on my computer, but they still appear in my songs on the iphone, so that when I shuffle my songs, I often get random book chapters. It's not a huge deal (I just skip them), but it is annoying, especially when I'm driving. Can anyone help?

share|improve this question

1 Answer 1

  1. Select an Audiobook file in your library that has been categorised as a song.
  2. Right click on it and select “Get Info.”
  3. Open the Options tab.
  4. In the “Media Kind” field, select Audiobook.

These files will no longer appear in the Music library. To see them again, open the Books library.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.