Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I was playing an album the other day and noticed that none of the songs being played are incrementing their play count. I am running iTunes 11.0 and would like play counts to work like before.

What is happening and can I fix this?

share|improve this question
1  
I haven't experienced this with iTunes 11 on 10.7. I just tested by playing a song and the play count incremented as expected. That said, it could easily be an issue specific to 10.8 or some other quirk — iTunes 11 seems to be full of small issues that don't show up for everyone. –  robmathers Dec 7 '12 at 1:39
1  
I have the same problem, it doesn't work with crossfade on. –  houbysoft Dec 7 '12 at 8:35
add comment

2 Answers

up vote 6 down vote accepted

According to some articles I've read on the net, it's a design flaw by Apple - disabling crossfade will make the playcount start to work again.

share|improve this answer
2  
Seems like Apple is facing some quality control issues –  Render Dec 12 '12 at 14:19
    
Can anyone tell if this is fixed in iTunes 11.0.1? An edit here once that is confirmed would be ideal. –  bmike Dec 15 '12 at 15:40
    
@bmike not able to edit my question atm (out of town, terrible internet access) but if someone else verifies that upgrading the software works feel free to edit that in. –  ekaj Dec 16 '12 at 1:23
add comment

I think it's a universal glitch that's occurring with the new iTunes update they just had, seeing that this problem only showed up after the update.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.