Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I have a strange problem and It seems that I am the only one having this problem.

I installed a brand new Office Mac 2011 from scratch, with a valid serial.

The installation goes well, and Office is installed without any problem.

I open Office Word, create a new document and Type anything. The problem is when I tried to change the font size. If I click on the size menu, the Mac OSX spinning pinwheel appears and Office Wird will be not responding. I can otherwise change the fontsize by entering it manually without the menu.

I am using

OSX 10.8.2
2.5 GHz intel Core i5

Can you please know a solution? I tried to uninstall Office with a lot of uninstallers to start a new clean installation, but I never worked.

share|improve this question
    
What's the reason for this downvote? –  Pier-Alexandre Bouchard Nov 27 '12 at 0:28
    
Can you post the format of the volume (harddisk/partition) where Office is installed (possibly your startup disk)? For this, select the volume, press Commmand-I and search the entry called Format (an example of the text in such an entry is: "Mac OS Extended (Case-sensitive, Journaled"). (Great you ask here, but Microsot support can probably help you in a more timely manner.) –  jaume Nov 27 '12 at 21:18
    
It's Mac OS Extended (Journaled)! It's correct? –  Pier-Alexandre Bouchard Nov 28 '12 at 19:09
    
Yes, I think so, I know that some applications have problems with case sensitive HFS+ so I wanted to rule that out... –  jaume Nov 28 '12 at 19:48
    
I have same bug with os 10.8.5. Somebody have a suggestion? –  Rolly Anctil Jul 10 at 14:03

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.