Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I've just got a new laptop with Mountain Lion. The calendar has the old color coded options of 'Work', 'Home' etc, however it also has my email address as an option. If I select 'Work' and create a new event it automatically changes to the email account, meaning that I get email alerts for events, which I dont want.

How can I change this behaviour?

UPDATE - Actually I want to completely remove Google Calendar from my mac calendar so i dont get email alerts either. Thanks

share|improve this question
add comment

2 Answers 2

up vote 2 down vote accepted
+50

To Remove the Calendar completely.

Go to the Mail, Contacts & Calendars Preference in System Preferences select the google mail account and uncheck the Calendars & Reminders

Contacts & Calendars Preference

To Set the default Calendar for new events.

In Calendar the default calendar for new events is controlled in the Preferences.

You can set it to Selected Calender to make new events appear for the calendar you have selected

enter image description here

or choose a particular calendar

enter image description here

share|improve this answer
add comment

You just need to remove Google account from your Calendar, nothing else. Just go to Calendar preferences cmd+, then in accounts tab, you can select which account to keep and which to remove. Click on Google/Gmail account and click on the negative sign - at the bottom to remove it.

PS: You just reminded me that I need to remove my google calendar too and I just did it. It worked fine, no more google calendar. So it verified the solution too.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.