Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I am using Word 2011 on my Lion iMac. Sometimes as I write, when I hit the "double-quote" key, I don't get double-quotes, but another symbol that looks like "double-less-thans" or "double-greater-thans" (see the word "gains" in the screen capture below). My work-around is to delete the unwanted symbols, use the "copy-formatting" command and copy the format from some other paragraph, and then add the double-quotes back.

Why am I getting these unwanted symbols? How do I stop them from coming back?

enter image description here

share|improve this question
    
If it matters, I typically use Palatino Linotype for my font. –  james.garriss Nov 19 '12 at 13:58

1 Answer 1

up vote 5 down vote accepted

This probably happens because Word uses language settings for a language that uses “chevrons” (double angle quotation marks) as quotation marks, such as French. By default, Word auto-corrects Ascii quotation marks (") to language-specific marks, e.g. to “smart” curly quotes for English. The fix is to change the language setting (click on the language indicator for this). It won’t change the quotes already entered, so you need to fix them separately.

By default, Word uses language guessing: it tries to infer the language of text from the text itself. It sometimes guesses wrong. I don’t see why this would have happened here, as the text looks like normal English. But maybe the language setting was originally e.g. French and language guessing was off?

It’s odd that Word uses «gains», because by French rules, the quotation marks should be separated from the word with fine spaces. The Windows versions of Word therefore insert normal spaces: « gains ». This isn’t quite correct, as the spaces should be fine, narrower, and maybe the Mac version therefore doesn’t introduce the spaces. Or maybe it is applying the rules of some language that uses chevrons without spaces.

share|improve this answer
    
I don't have any French in my documents, but as you might guess from the context, I do have a lot of Koine Greek. –  james.garriss Nov 19 '12 at 15:25
    
Score! I found a paragraph that was adding the chevrons. I went to Tools > Language, and sure enough, it was set to Greek. I changed it to US English, and voila! The problem was solved! Well done, Jukka. This is a big help to me. –  james.garriss Nov 19 '12 at 15:28
    
The interesting part is that there are no chevrons in Koine Greek. I wonder why Word uses them. –  james.garriss Nov 19 '12 at 15:29
1  
@james.garriss I suspect because Greek does. en.wikipedia.org/wiki/… –  Tom Gewecke Nov 19 '12 at 15:33
    
Ah, so modern Greek uses them, which explains Word's behavior. I suppose it's too much for Word for to recognize the difference. Good answer, @Tom. –  james.garriss Nov 19 '12 at 16:03

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.