Ask Different is a question and answer site for power users of Apple hardware and software. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have an airport base station model A1354. I am attempting to setup MAC Timed Access so a laptop can only connect between 5:00AM and 11:00pm through the Airport Utility version 5.5.2 (552.11). My AEBS is running firmware version 7.5.2

When I try to enter the time values by double clicking over the time and entering 05:00 AM and 11:00PM the time values don't stay as soon as it looses focus. Instead they become what is in the following screenshot, and the laptop looses connectivity as soon as I update the base station. I also tried entering the values in military time with the same result.

Timed Access Control Setup Window

Here is the requested screenshot: Access Control panel

share|improve this question
Can you post a screenshot of the Airport panel before you clicked on Access Control? – conorgriffin Feb 2 '11 at 1:38
I'm confused, how did you add the screenshot for Bill? I mean is this his screenshot or yours? – conorgriffin Feb 2 '11 at 22:09
It was actually the 'Access Control' tab I was interested in seeing and in particular, Bills settings. Thanks anyway tho – conorgriffin Feb 2 '11 at 22:20
I was able to edit the question and add the screenshot. – Boiler Bill Feb 5 '11 at 17:29
up vote 1 down vote accepted

When you've altered the times, click the '+' button so a second line appears, then click 'Done'.

share|improve this answer
That did the trick. Thank you! – Boiler Bill Feb 5 '11 at 17:28
Beautiful! Haha, it's funny but that's not very intuitive. Glad that sorted it. – conorgriffin Feb 5 '11 at 18:19

Are you typing your times in the following format: HH:MM ? as in, with a space between the time and AM/PM? I know this sounds like a stupid question, but my AEBS has done some stupid things when I tried to type it without the space (e.g. 12:43PM).

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.