Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I just upgraded from Lion to Mountain Lion. I have eight email accounts set up in Mail.app. Some of my SMTP servers support SSL and some don't. But now Mail.app turned SSL on for every server (except the one using a custom port) and it won't let me turn it off. When I uncheck "Use Secure Sockets Layer" in the Advanced settings, it just automatically rechecks itself. How can I get it to go off and stay off?

share|improve this question
add comment

1 Answer

up vote 0 down vote accepted

I figured out a workaround. I took the clue from my account that uses a custom port. For the accounts in which SSL doesn't work, I checked "Use custom port" and tried each of the standard port numbers until I found one that worked. With the custom port selected I can successfully disable SSL.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.