Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I am trying to configure the telephone app available on Mac app-store. I figured that I'll need a SIP account, so I searched on google and found sip2sip.info (It's free). I've registered there.

I've a MacBook Pro, if that helps but I don't know the what else to add.

Now when I am putting in the info about login, domain, password etc. in sip details of telephone, it gives me the following error:

Could not register with sip2sip.info.
The error was: “408 Request Timeout”.

What am I missing here?

share|improve this question

closed as too localized by patrix, Stu Wilson, bassplayer7, daviesgeek, gentmatt Nov 12 '12 at 14:23

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

1  
This question isn’t specific to Apple. Please ask your question to the app developer. –  duci9y Nov 10 '12 at 13:14
    
Thanks for reply. It's not a development related question. It's just about the Mac App which I can't configure to use. –  noob Nov 10 '12 at 13:30
1  
Nevertheless the developer is in the better position to answer this very specific issue than anyone else. –  patrix Nov 10 '12 at 14:11
1  
One possibility is that a firewall or router is blocking some connections. It is also possible that the sip2sip service is down. Have you tried using another SIP client, e.g. X-lite or Zoiper? You may also try some of the providers that are tested with telephone: tlphn.com/providers, notice that some of them are paid. –  lupincho Nov 10 '12 at 14:31
    
I tried ekiga.net and it works. Dunno what's the problem with sip2sip, may be some missing settings. Thanks @lupincho –  noob Nov 10 '12 at 18:58

Browse other questions tagged or ask your own question.