Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I have an iPod touch 1G running iOS 3.1.3, and I really want to get iOS 5 Apps on it. Is there a way to do this? Can I do it without using a computer?

share|improve this question
add comment

2 Answers 2

You can't run applications made for newer versions of iOS on 3.1.3. They rely on features, APIs, and potentially even hardware that do not exist on your old iPod.

Here is further discussion on why this is generally not possible - even when you jailbreak an iOS device.

share|improve this answer
add comment

The listing for the app in the iTunes store may say what iOS version is required...

enter image description here

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.