Ask Different is a question and answer site for power users of Apple hardware and software. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I unplugged my Time Capsule today to tidy up the wires. After plugging back in it refuses to start.

  1. Have tried resetting by sticking pencil in the back
  2. Tried leaving, it's been stuck in Amber for 3 hours now

I believe it's third generation, that's about it.

Any ideas?

share|improve this question
I have exactly the same problem with mine (with the strange noise repeating every 1/3 of a second), however after a lot of restarts and resets it didn't come back. Sad but true... running out of ideas... – user72298 Mar 6 '14 at 22:01
up vote 1 down vote accepted

Does it appear at all in your list of wifi access points on any of your devices? If so, try to connect to it and see if there's anything mentioned in the Air Port Utility app.

If it doesn't, I managed to find this discussion on the Apple Discussions forum regarding Time Capsules being stuck on the amber light at startup. The possible problems suggested by those forum-goers include:

  • Failing power supply
  • Failing HDD

If your Time Capsule is within warranty, it'd be worth it to take it in and have them look at it. Unless it's a failing HDD, however, it's not looking like there's a lot in the way of DIY repairs for the device.

share|improve this answer
Thanks for responding. I fear it's one of those two. Failing HDD I guess. Time for a new one. – Michael Gill Nov 3 '12 at 23:42
You're very welcome. I hope that everything works out; and nothing like a new device to bring a smile to a techie's face. Hope everything works out! – Terrance Shaw Nov 4 '12 at 0:33
Good news, it just started working again after a reboot. Seems very temperamental if you simply switch off at the wall. Still going to treat myself to a new one though :-) – Michael Gill Nov 4 '12 at 21:08
@MichaelGill I just had exactly the same problem with my Time Capsule, and after a few restarts it begins working normally. Could you let me know how yours is now? I suspect it was a failing HDD because I heard a strange drive head noise repeating every 1/3 of a second. – koo Jul 18 '13 at 18:58
BTW mine was purchased in Oct 2009. – koo Jul 18 '13 at 19:06

Could well be over heating. If the green light does not return it's possible your capacitors have blown. The good news it's very easy and cheap to fix. I followed instructions and bought a kit from Worked a treat.

share|improve this answer
Neat resource. I hope the guide goes into electrical safety and risk of fire. It's hard to know if blown capacitors are going to blow again if you're not skilled at working on power supplies and have adequate test equipment/training. But, cool this exists for those willing to get their hands dirty and be safe with their work. – bmike Mar 24 '15 at 20:16

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.