Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

I am not sure what I am missing. I turned the feature on, then went into Notifications, set it up. The moon icon appears in the top status bar and then the next day (or day after), the icon is gone. I go back into Settings and sure enough, the feature is OFF.

What am I missing?

share|improve this question
1  
Do you have a schedule set (in Settings > Notifications > Do Not Disturb)? The Do Not Disturb slider will be switched to off automatically outside the scheduled period. –  binarybob Nov 1 '12 at 8:51
    
@binarybob Correct, it should be switched off outside the scheduled period (11:59 PM to 7:00 AM). The problem is that doesn't switch back on the next day. –  AngryHacker Nov 1 '12 at 16:01

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.