Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

Anyone using a Kodak ESP 7250 with OS X 10.8? Everything worked fine until I upgraded to 10.8. I have two computers and they both systematically stopped printing and scanning immediately after updating OS X.

  • I've tried Kodak support a few times but they are absolutely NO help.
  • I've installed the latest updates for printer and computer.
  • I have followed Kodak's troubleshooting steps.
  • I have tried USB and WiFi.
  • I have played with my firewall.

Nothing. Just thought I would throw out a message here and see if anyone has had similar issues that got passed it.

Thanks

share|improve this question
add comment

1 Answer

This happened to me with my Epson after upgrading to Mountain Lion. Not for a while did I realize, I was not following Epson's onsite directions to the letter, and when I did, everything began to work just fine.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.