Take the 2-minute tour ×
Ask Different is a question and answer site for power users of Apple hardware and software. It's 100% free, no registration required.

So the device is jailbroken, and I'm trying to sell it so I'd like to update and wipe it. It works perfectly, all my apps, music, videos, etc. are on the device, and even after trying to flash it clean, restore from itunes, etc. the device still boots up just fine when I try and use it. It's the strangest thing.

share|improve this question
    
It's a bit unclear what your question really is. Can you add some information about what you are trying to do and where/how it fails? –  patrix Oct 29 '12 at 6:52
    
It's relatively easy to infer the they're trying to wipe the device clean, and for some reason that's not happening. Jonathan latched onto magic words in his answer below that the OP included, those being "restore from iTunes". The question is poorly worded, and difficult to get the details, but not unclear. –  Jason Salaz Oct 29 '12 at 11:16
    
What exactly are trying to do to wipe the device? –  Jason Salaz Oct 29 '12 at 11:20
add comment

1 Answer

When you perform the reset, do not "restore from backup", as iTunes will prompt you to do when it detects the "empty" device. Instead, press cancel, and your iPod Touch should be empty.

For the most security, you should perform the erase from the device itself - In Settings, go to General, and select Reset; then, select "Erase All Content and Settings". It may take a while, but it is a secure way to erase the device.

share|improve this answer
    
How long would it take? I let it go for several hours once, but the progress bar never changed, and if I soft reset it, it worked fine, as if nothing ever happened. I'm also not restoring from a backup, I tried restoring from both a 6.0 image, and a 5.0.1 image, both failes –  alexhairyman Oct 29 '12 at 1:26
    
It can take many hours. You didn't mention any failure in your post - do you get an error message? –  Jonathan Oct 29 '12 at 1:33
    
they seem to be very random, ranging from unknown error 11, to 1600, to 1611,1614, and one in the 3000, I think I may have fixed it, ironically using redsn0w's advanced features –  alexhairyman Oct 29 '12 at 2:13
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.